JavaDependencies
Andrew Dolgov edited this page 2 years ago

Java Dependencies

Java SE 1.5 is required. Also, you will need to acquire the following libraries:

Your lib directory should look roughly like this:

madoka:lib:% ls -l *.jar
-rw-r--r-- 1 fox fox 132202 Feb 11  2010 irclib.jar
-rw-r--r-- 1 fox fox  16046 Feb 11  2010 json_simple-1.1.jar
-rw-r--r-- 1 fox fox 510170 Feb 11  2010 postgresql-8.4-701.jdbc4.jar